<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thecadreupei.com/xmlrpc.php" />

 

<title>Going for gold: A sprinter’s chase for greatness - The Cadre | UPEI</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Going for gold: A sprinter’s chase for greatness - The Cadre | UPEI" />
<meta property="og:description" content="By: Thomas Becker Fourth-year nursing student Bailey Smith has been making a name for herself as one of UPEI&#8217;s greatest athletes. (Thomas Becker) She&#8217;s accomplished more in eight seconds than most student-athletes can only dream of. In just two seasons &hellip;" />
<meta property="og:url" content="https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/" />
<meta property="og:site_name" content="The Cadre | UPEI" />
<meta property="article:tag" content="#aus" />
<meta property="article:tag" content="#baileysmith" />
<meta property="article:tag" content="#thomasbecker" />
<meta property="article:tag" content="#track" />
<meta property="article:tag" content="#trackandfield" />
<meta property="article:tag" content="#UPEI" />
<meta property="article:tag" content="#upeiathletics" />
<meta property="article:tag" content="#upeiathleticsandrecreation" />
<meta property="article:tag" content="#upeicampus" />
<meta property="article:tag" content="#upeicampuslife" />
<meta property="article:tag" content="#upeistudents" />
<meta property="article:section" content="Feature" />
<meta property="article:published_time" content="2019-02-22T17:18:00+00:00" />
<meta property="article:modified_time" content="2019-02-22T18:03:28+00:00" />
<meta property="og:updated_time" content="2019-02-22T18:03:28+00:00" />
<meta property="og:image" content="https://thecadreupei.com/wp-content/uploads/2019/02/ae5nt41c4ei7qxf3.jpg" />
<meta property="og:image:secure_url" content="https://thecadreupei.com/wp-content/uploads/2019/02/ae5nt41c4ei7qxf3.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By: Thomas Becker Fourth-year nursing student Bailey Smith has been making a name for herself as one of UPEI&#8217;s greatest athletes. (Thomas Becker) She&#8217;s accomplished more in eight seconds than most student-athletes can only dream of. In just two seasons [&hellip;]" />
<meta name="twitter:title" content="Going for gold: A sprinter’s chase for greatness - The Cadre | UPEI" />
<meta name="twitter:image" content="https://thecadreupei.com/wp-content/uploads/2019/02/ae5nt41c4ei7qxf3.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cadre | UPEI &raquo; Feed" href="https://thecadreupei.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cadre | UPEI &raquo; Comments Feed" href="https://thecadreupei.com/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="https://thecadreupei.com/wp-content/uploads/2019/02/ae5nt41c4ei7qxf3-960x640.jpg"/><meta property="og:title" content="Going for gold: A sprinter’s chase for greatness"/><meta property="og:url" content="https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/"/><meta property="og:description" content=""/><link rel="alternate" type="application/rss+xml" title="The Cadre | UPEI &raquo; Going for gold: A sprinter’s chase for greatness Comments Feed" href="https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecadreupei.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://thecadreupei.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://thecadreupei.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='https://thecadreupei.com/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-css-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/menu/left-align.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='kirki_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C700%2C700%2C100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CRaleway%3A700%2C700%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-global-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/menu/left-align-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='https://thecadreupei.com/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='https://thecadreupei.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"https:\/\/thecadreupei.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='https://thecadreupei.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecadreupei.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecadreupei.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thecadreupei.com/?p=8103' />
<link rel="alternate" type="application/json+oembed" href="https://thecadreupei.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecadreupei.com%2F2019%2F02%2F22%2Fgoing-for-gold-a-sprinters-chase-for-greatness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecadreupei.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecadreupei.com%2F2019%2F02%2F22%2Fgoing-for-gold-a-sprinters-chase-for-greatness%2F&#038;format=xml" />
<link rel="amphtml" href="https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/amp/"><link rel="icon" href="https://thecadreupei.com/wp-content/uploads/2018/08/cadre-favicon-48x48.png" sizes="32x32" />
<link rel="icon" href="https://thecadreupei.com/wp-content/uploads/2018/08/cadre-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thecadreupei.com/wp-content/uploads/2018/08/cadre-favicon.png" />
<meta name="msapplication-TileImage" content="https://thecadreupei.com/wp-content/uploads/2018/08/cadre-favicon.png" />
		<style type="text/css" id="wp-custom-css">
			#page_content_wrapper .inner .sidebar_content.full_width.blog_f, body.single-post #page_content_wrapper .inner .sidebar_content.full_width {
    width: 60%;
}

.ppb_blog3_grid .one_half.div_wrapper.last .div_small_wrapper {
    margin-bottom: 4px;
}
.ppb_blog3_grid .one_half.div_wrapper {
    width: calc(50% - 2px);
}

.header_style_wrapper .top_bar {
    border-bottom: 4px solid #e1e1e1;
}

@media only screen and (max-width:767px){
.home .ppb_blog3_grid .one_half.div_wrapper {
    width: 100% !important;
}
}		</style>
	</head>

<body class="post-template-default single single-post postid-8103 single-format-standard left_align">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://thecadreupei.com/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://thecadreupei.com/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="1"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1"/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-7313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7313"><a href="https://thecadreupei.com/">Home</a></li>
<li id="menu-item-7293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7293"><a href="https://thecadreupei.com/category/news/" data-cat="103">News</a></li>
<li id="menu-item-7292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7292"><a href="https://thecadreupei.com/category/feature/" data-cat="20799">Feature</a></li>
<li id="menu-item-7294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7294"><a href="https://thecadreupei.com/category/arts-and-culture/" data-cat="77676">Arts and Culture</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7295"><a href="https://thecadreupei.com/category/opinion/" data-cat="352">Opinion</a></li>
<li id="menu-item-7296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7296"><a href="https://thecadreupei.com/category/humour/" data-cat="35">Humour</a></li>
<li id="menu-item-7319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7319"><a href="https://thecadreupei.com/category/visuals/" data-cat="609711371">Visuals</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        				        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">



<!-- Begin top bar -->
<div class="above_top_bar">
    <div class="page_content_wrapper">
    
    <div class="today_time">February 24, 2019</div>
    	
    <div class="menu-top-menu-container"><ul id="top_menu" class="top_nav"><li id="menu-item-7322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7322"><a href="https://thecadreupei.com/about/">About</a></li>
<li id="menu-item-7321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7321"><a target="_blank" href="https://thecadreupei.com/wp-content/uploads/2018/08/cadre-policy-book.pdf">Cadre Policies</a></li>
<li id="menu-item-7323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7323"><a href="https://thecadreupei.com/volunteer-for-us/">Volunteer For Us</a></li>
<li id="menu-item-7892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7892"><a href="https://thecadreupei.com/advertising/">Advertising</a></li>
</ul></div>    
    <div class="social_wrapper">
    <ul>
    	    	<li class="facebook"><a  href="https://www.facebook.com/thecadre/"><i class="fa fa-facebook"></i></a></li>
    	    	    	<li class="twitter"><a  href="http://twitter.com/thecadre"><i class="fa fa-twitter"></i></a></li>
    	    	    	    	    	    	    	    	    	                <li class="instagram"><a  title="Instagram" href="http://instagram.com/thecadreupei"><i class="fa fa-instagram"></i></a></li>
                    </ul>
</div>    </div>
</div>

<div class="top_bar">
    
    <div class="standard_wrapper">
    
	    <!-- Begin logo -->
	    <div id="logo_wrapper">
	    
	    	    <div id="logo_normal" class="logo_container">
	        <div class="logo_align">
		        <a id="custom_logo" class="logo_wrapper default" href="https://thecadreupei.com/">
		        			    		<img src="https://thecadreupei.com/wp-content/uploads/2018/07/cadre-logo.png" alt="" width="175" height="105"/>
		    				        </a>
	        </div>
	    </div>
	    	    <!-- End logo -->
	    
	    
	    <div id="menu_wrapper">
	    
	    <!-- Begin right corner buttons -->
		<div id="logo_right_button">
		    <!-- div class="post_share_wrapper">
		    	<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    </div -->
		    
		    		    
		    <!-- Begin search icon -->
		    <a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    <!-- End side menu -->
		
		    <!-- Begin search icon -->
		    <a href="javascript:;" id="mobile_nav_icon"></a>
		    <!-- End side menu -->
		    
		</div>
		<!-- End right corner buttons -->
	    
			      <div id="nav_wrapper">
	      	<div class="nav_wrapper_inner">
	      		<div id="menu_border_wrapper">
	      			<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7313"><a href="https://thecadreupei.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7293"><a href="https://thecadreupei.com/category/news/" data-cat="103">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7292"><a href="https://thecadreupei.com/category/feature/" data-cat="20799">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7294"><a href="https://thecadreupei.com/category/arts-and-culture/" data-cat="77676">Arts and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7295"><a href="https://thecadreupei.com/category/opinion/" data-cat="352">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7296"><a href="https://thecadreupei.com/category/humour/" data-cat="35">Humour</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7319"><a href="https://thecadreupei.com/category/visuals/" data-cat="609711371">Visuals</a></li>
</ul></div>	      		</div>
	      	</div>
	      </div>
	      <!-- End main nav -->
	  	  
  	</div>
</div>
</div>
</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">

    <div class="inner">

    	<!-- Begin main content -->
    	<div class="inner_wrapper">

	    	<div class="sidebar_content full_width blog_f">

	    		
<!-- Begin each blog post -->
<div id="post-8103" class="post-8103 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-aus tag-baileysmith tag-thomasbecker tag-track tag-trackandfield tag-upei-4 tag-upeiathletics tag-upeiathleticsandrecreation tag-upeicampus tag-upeicampuslife tag-upeistudents">

	<div class="post_wrapper">

	    <div class="post_content_wrapper">

	    	
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 		<div class="breadcrumb"><a href="https://thecadreupei.com">Home</a>  » <a href="https://thecadreupei.com/category/feature/">Feature</a> </div>				 	</div>
				   	<h1>Going for gold: A sprinter’s chase for greatness</h1>
				   	<div class="post_detail post_date">
			      		<!-- <span class="post_info_author">
			      						      			<a href="https://thecadreupei.com/author/cadreeditor/"><span class="gravatar"><img width="60" height="60" src="https://thecadreupei.com/wp-content/uploads/2018/08/cadre-user-profile-65x65.png" class="avatar avatar-60 photo" alt="" /></span>The Cadre</a>
			      		</span> -->
			      		<span class="post_info_date">
			      			Posted 2 days ago			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>

												<div class="post_info_view">
						    <i class="fa fa-eye"></i>66&nbsp;Views					    </div>
					    <a href="#" class="zilla-likes" id="zilla-likes-8103" title="Like this"><span class="zilla-likes-count">1</span> <span class="zilla-likes-postfix"></span></a>				  	</div>
				</div>
			</div>

			<hr class="post_divider"/><br class="clear"/>

			
			<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/&text=Going for gold: A sprinter’s chase for greatness&url=https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthecadreupei.com%2F2019%2F02%2F22%2Fgoing-for-gold-a-sprinters-chase-for-greatness%2F&media=https%3A%2F%2Fthecadreupei.com%2Fwp-content%2Fuploads%2F2019%2F02%2Fae5nt41c4ei7qxf3.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Going+for+gold%3A+A+sprinter%E2%80%99s+chase+for+greatness&amp;Body=https%3A%2F%2Fthecadreupei.com%2F2019%2F02%2F22%2Fgoing-for-gold-a-sprinters-chase-for-greatness%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>
	    	
		    <div class="post_header single">

				<p>By: Thomas Becker</p>
<p><a href="https://thecadreupei.com/wp-content/uploads/2019/02/ae5nt41c4ei7qxf3.jpg"><img class="alignnone size-large wp-image-8104" src="https://thecadreupei.com/wp-content/uploads/2019/02/ae5nt41c4ei7qxf3-1024x683.jpg" alt="" width="1024" height="683" /></a><br />
<span style="font-size: 10pt;"><span style="color: #808080;">Fourth-year nursing student Bailey Smith has been making a name for herself as one of UPEI&#8217;s greatest athletes.</span> <span style="color: #999999;">(Thomas Becker)</span></span></p>
<hr />
<p>She&#8217;s accomplished more in eight seconds than most student-athletes can only dream of.</p>
<p>In just two seasons with UPEI&#8217;s track and field program, 60-metre sprinter Bailey Smith is already a two-time champion, an MVP award winner, a two-time U SPORTS Championship participant, and rightfully belongs in the conversation as one of the greatest athletes to ever don the green and white.</p>
<p>So how did the Panthers catch this flash of lightning?</p>
<p>Track and field coach Colin MacAdam first spotted Smith by way of her brother, Spencer, who&#8217;s also a gifted runner and the provincial record holder in the 400 metres.</p>
<p>&#8220;My brother always encouraged me to compete,&#8221; said the Mount Stewart, PE native. &#8220;Eventually he started training with Colin and I followed in his footsteps, and here we are 10 years later.&#8221;</p>
<p>When Smith joined MacAdam&#8217;s training group at age 13, he remebered thinking highly of her raw, untapped speed, but never predicted what that&#8217;d amount to.</p>
<p>&#8220;While she showed potential it&#8217;s often difficult to predict how athletes will develop,&#8221; MacAdam said. &#8220;I certainly didn&#8217;t expect the results she has produced.&#8221;</p>
<p><strong>RUNNING TOWARD SUCCESS</strong></p>
<p>Over time, her potential grew while training at the provincial level and when it came time to choose a university, Smith decided to reunite with MacAdam and joined UPEI&#8217;s track and field program in its inaugural season.</p>
<p>In her freshman year, she flew under the radar and quietly climbed the ranks, while clocking multiple personal bests. Things were going well and it could&#8217;ve been easy to coast on talent alone, but Smith wanted to be more. She wanted to be the best.</p>
<p>&#8220;Bailey has a rare combination of physical gifts, work ethic, sports experience and a very strong desire to succeed,&#8221; MacAdam said. &#8220;It allowed her to develop into a phenomenal athlete she is. The physical gifts were inherited but her attitude and work ethic developed at home.&#8221;</p>
<p>Smith&#8217;s methodical approach to the sport more times than not has given her an edge over the competition. Each time she steps on those starting blocks it&#8217;s all business.</p>
<p>&#8220;I have a checklist of what I need to do and then, right before I get into the blocks, I think positively before clearing my mind,&#8221; said the 22-year-old.</p>
<p>That zen-like attitude paid off in February 2017 when she captured her first AUS championship, beating out Dalhousie&#8217;s top sprinter Maya Reynolds, who&#8217;d become her greatest adversary in the years to come.</p>
<p>&#8220;My coach knew I could win, which gave me some confidence,&#8221; Smith said. &#8220;I wanted to represent the university and the program well and I didn&#8217;t want to let myself down.&#8221;</p>
<p>&#8220;After winning the race, it took a while for it to sink in. I had a lot of support and it was an overwhelmingly positive experience.&#8221;</p>
<p>After taking home the title, Smith was invited to compete on the national stage. With so much talent around her, the usually calm Smith remembered feeling anxious before the races. She wound up finishing a spot short of qualifyig for the A Final – the fastest heat.</p>
<p>&#8220;It was really hard on me, I felt defeated.&#8221;</p>
<p>With her confidence shaken, she vowed to come back stronger.</p>
<p><strong>PROVING DOUBTERS WRONG</strong></p>
<p>That fish out of water moment led people to believe that maybe her championship was a fluke, that maybe she caught her peers on a bad day.</p>
<p>&#8220;I recall people saying that Bailey lacked the top end speed and that she didn&#8217;t have the power needed for a great start,&#8221; MacAdam said. &#8220;She has proved and continues to prove the doubters wrong.&#8221;</p>
<p>Despite competing in a sport that literally ends in seconds, Smith became a student of the craft. She was willing to do whatever it took to shave fractions of a second off her time – whether it was adjusting her knee drives or something as small as moving her head position.</p>
<p>MacAdam has guided Smith&#8217;s running career for more than 10 years and is still impressed with her evolving skillset.</p>
<p>&#8220;The perfect race has many different parts and each of these parts must be practised perfectly over and over again,&#8221; he said. &#8220;Bailey is determined enough to practise the details until they are perfect. She&#8217;s also determined enough to lift weights, pay attention to nutrition and develop the mindset that allows her to succeed in pressure situations.&#8221;</p>
<p>Heading into her second consecutive championship run, Smith was overlooked in favour of the aforementioned Reynolds. But the competitive fire inside her motivated her to pull off another &#8220;upset.&#8221;</p>
<p>&#8220;After winning the first year, I knew I could beat my competition, but I knew she had gotten better too,&#8221; Smith said. &#8220;It fueled me. I wanted to win again and defend my title.&#8221;</p>
<p>With a time of 7.63 seconds, Smith left Reynolds in her trail once again to claim her second straight title. She&#8217;d later cap off a memorable 2018 by earning a spot in the A Finals at nationals, while also being named UPEI&#8217;s Female Athlete of the Year.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">PANTHERS SPOTLIGHT🔦 | Track and Field gets the nod for this one!🏃‍♀️</p>
<p>In just her third season, 60m sprinter BAILEY SMITH already has an impressive resumé and this weekend she looks to add to it, as she vies for her third AUS title.</p>
<p>Check out her story!⬇️<a href="https://t.co/H76WiUlOf6">https://t.co/H76WiUlOf6</a></p>
<p>&mdash; UPEI Panthers (@UPEIPanthers) <a href="https://twitter.com/UPEIPanthers/status/1098907756235575296?ref_src=twsrc%5Etfw">February 22, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>GOING FOR THE THREE-PEAT</strong></p>
<p>Now, after years of building up her sprinting resume, Smith heads into this weekend&#8217;s AUS Championship as the favourite, as she looks to take UPEI through uncharted waters. If all goes as planned, she would be the first UPEI athlete (or team) to win three consecutive titles.</p>
<p>&#8220;For me to win the AUS for a third time would be a truly great accomplishment,&#8221; Smith said. &#8220;It&#8217;s really important to me that track gets recognized. I want to help the program grow each year and produce even more great athletes.&#8221;</p>
<p>What&#8217;s more, Smith already earned a spot at the U SPORTS Championships (in March) after crushing the 7.57 standard with a personal best of 7.48 seconds at a meet at Saint Mary&#8217;s University earlier this year.</p>
<p>As it stands now, Smith is ranked second in the country and has a legitimate shot at vying for the No. 1 spot, especially considering she&#8217;s only 0.01 seconds behind Guelph&#8217;s Shyvonne Roxborough.</p>
<p>&#8220;Becoming the top U SPORTS sprinter will mean running the perfect race when it counts the most,&#8221; MacAdam said. &#8220;Bailey has a history of doing well under pressure, so I&#8217;m confident.&#8221;</p>
<p>With all the hype surrounding her, Smith&#8217;s greatest source of pride is becoming a pioneer of UPEI track and field and helping them build a reputation as a school and program that can produce top-tier talent.</p>
<p>&#8220;Simply put, it&#8217;s a great honor. It means a lot to be able to compete for the university doing the sport I love. P.E.I. is a small island with a lot of talent, and I hope we can draw more athletes here.&#8221;</p>
<div class="post-views post-8103 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">66</span>
			</div>
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/&text=Going for gold: A sprinter’s chase for greatness&url=https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthecadreupei.com%2F2019%2F02%2F22%2Fgoing-for-gold-a-sprinters-chase-for-greatness%2F&media=https%3A%2F%2Fthecadreupei.com%2Fwp-content%2Fuploads%2F2019%2F02%2Fae5nt41c4ei7qxf3.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Going+for+gold%3A+A+sprinter%E2%80%99s+chase+for+greatness&amp;Body=https%3A%2F%2Fthecadreupei.com%2F2019%2F02%2F22%2Fgoing-for-gold-a-sprinters-chase-for-greatness%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>

							</div>

		    			<br class="clear"/><br/>

			
							<h5 class="single_subtitle">Trending Now</h5>
			  	<div class="post_trending">
									<div class="one_half last">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="https://thecadreupei.com/2019/01/31/nsfw-upei-student-union-anonymously-sent-good-vibes/">
								    									    	<img src="https://thecadreupei.com/wp-content/uploads/2019/01/AdobeStock_128576794-Converted-700x466.gif" alt="" class="" style="width:700px;height:466px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="https://thecadreupei.com/2019/01/31/nsfw-upei-student-union-anonymously-sent-good-vibes/" title="">UPEI Student Union anonymously sent good vibes</a></h6>
									    <div class="post_detail post_date">
								      		<!-- <span class="post_info_author">
								      											      			<a href="https://thecadreupei.com/author/cadreeditor/">The Cadre</a>
								      		</span> -->
								      		<span class="post_info_date">
								      			<!-- January 31, 2019 -->
								      			3 weeks ago								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
									<div class="one_half ">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="https://thecadreupei.com/2019/02/12/sex-work-is-real-work-an-interview-with-an-online-sex-worker/">
								    									    	<img src="https://thecadreupei.com/wp-content/uploads/2019/02/pasted-image-0-21-700x466.png" alt="" class="" style="width:700px;height:466px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="https://thecadreupei.com/2019/02/12/sex-work-is-real-work-an-interview-with-an-online-sex-worker/" title="">Sex work is real work: an interview with an online sex worker</a></h6>
									    <div class="post_detail post_date">
								      		<!-- <span class="post_info_author">
								      											      			<a href="https://thecadreupei.com/author/cadreeditor/">The Cadre</a>
								      		</span> -->
								      		<span class="post_info_date">
								      			<!-- February 12, 2019 -->
								      			2 weeks ago								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
						  	</div>
			
			
			
						  	<h5 class="single_subtitle">You may also like</h5>
			  	<div class="post_related">
			    			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-8098" class="post-8098 post type-post status-publish format-standard has-post-thumbnail hentry category-humour tag-campuslife tag-candy tag-nibs tag-satire tag-twizzlers tag-upei-4 tag-upei2019 tag-upeistudents tag-charlottetown tag-humour">

							<div class="post_wrapper grid_layout">

								
								   <div class="post_img small static">
								       <a href="https://thecadreupei.com/2019/02/15/upei-hosts-2019-nibs-case-competition/">
								       									       	<img src="https://thecadreupei.com/wp-content/uploads/2019/02/twizzlers-nibs-cherry-bits-ff-126645-w-1-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>

								
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="https://thecadreupei.com/2019/02/15/upei-hosts-2019-nibs-case-competition/" title="UPEI hosts 2019 NIBS Case Competition">UPEI hosts 2019 NIBS Case Competition</a></strong>
									    <div class="post_attribute">
									        1 week ago									    </div>
									</div>
							    </div>

							</div>

						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-8055" class="post-8055 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-campuslife tag-facultyassociation tag-gay tag-lesbain tag-lgbtq tag-lgbtq2s tag-nolaetkin tag-queer tag-sexuality tag-tonydavis tag-upei-4 tag-upeifaculty tag-princeedwardisland">

							<div class="post_wrapper grid_layout">

								
								   <div class="post_img small static">
								       <a href="https://thecadreupei.com/2019/02/13/upei-professor-reflects-on-two-decades-of-lgbtq2s-activism/">
								       									       	<img src="https://thecadreupei.com/wp-content/uploads/2019/02/IMG_7320-2-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>

								
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="https://thecadreupei.com/2019/02/13/upei-professor-reflects-on-two-decades-of-lgbtq2s-activism/" title="UPEI professor reflects on two decades of LGBTQ2S+ activism">UPEI professor reflects on two decades of LGBTQ2S+ activism</a></strong>
									    <div class="post_attribute">
									        2 weeks ago									    </div>
									</div>
							    </div>

							</div>

						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third last">
					   <!-- Begin each blog post -->
						<div id="post-8076" class="post-8076 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-chelseaperry tag-loveandsex tag-loveandsexweek tag-sexual tag-sexwork tag-sexworker tag-upei-4 tag-upeistudents">

							<div class="post_wrapper grid_layout">

								
								   <div class="post_img small static">
								       <a href="https://thecadreupei.com/2019/02/12/sex-work-is-real-work-an-interview-with-an-online-sex-worker/">
								       									       	<img src="https://thecadreupei.com/wp-content/uploads/2019/02/pasted-image-0-21-700x466.png" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>

								
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="https://thecadreupei.com/2019/02/12/sex-work-is-real-work-an-interview-with-an-online-sex-worker/" title="Sex work is real work: an interview with an online sex worker">Sex work is real work: an interview with an online sex worker</a></strong>
									    <div class="post_attribute">
									        2 weeks ago									    </div>
									</div>
							    </div>

							</div>

						</div>
						<!-- End each blog post -->
			       </div>
			     			  	</div>
			
			
						<div class="read_next_wrapper">
										<div class="post_img next_post">
								<a href="https://thecadreupei.com/2019/02/23/archive-area-man-wins-on-roll-up-the-rim/"><img src="https://thecadreupei.com/wp-content/uploads/2019/01/tumblr_inline_mju005hPt41qz4rgp-2-700x466.jpg" alt="From the archive: Area man wins on Roll Up the Rim"/></a>
							</div>
												<div class="post_content">
						    <div class="read_next_label">Read Next</div>
						    <div class="next_post_title">
						    	<h3>From the archive: Area man wins on Roll Up the Rim</h3>
						    </div>
						</div>
			</div>
			
	    </div>

	</div>

</div>
<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	<h5 class="single_subtitle">Leave A Reply</h5><br class="clear"/>
  




 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thecadreupei.com/wp-comments-post.php?wpe-comment-post=upeicadre" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8103' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
				
 </div>


    	</div>

    </div>
    <!-- End main content -->

</div>

</div>

<div id="post_info_bar">
	<div id="post_indicator"></div>
	<div class="standard_wrapper">
				<div class="post_info_thumb"><img src="https://thecadreupei.com/wp-content/uploads/2019/02/ae5nt41c4ei7qxf3-150x150.jpg" alt="" class=""/></div>
				<div class="post_info">
			<div class="post_info_label">You are reading</div>
			<div class="post_info_title"><h6>Going for gold: A sprinter’s chase for greatness</h6></div>
		</div>
		
		<a id="post_info_share" href="javascript:;"><i class="fa fa-share-alt"></i>Share</a>
		<a id="post_info_comment" href="#respond"><i class="fa fa-comment"></i>No Comment</a>
	</div>
</div>



<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-2" class="widget widget_text">			<div class="textwidget"><p><img src="https://upeicadre.wpengine.com/wp-content/uploads/2018/08/footer-logo.png"></p>
<p>The Cadre is an editorially autonomous, student-run, not-for-profit multi-media online publication at UPEI. It is a place of learning where students can sharpen their written and oral communication and critical thinking skills.</p>
<div style="margin-top:15px;">
<div class="social_wrapper shortcode light large">
<ul>
<li class="facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/thecadre/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/thecadre"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/thecadreupei"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
		</li>
<li id="grand_news_recent_posts-1" class="widget Grand_News_Recent_Posts"><h2 class="widgettitle"><span>Recent Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="https://thecadreupei.com/2019/02/23/archive-area-man-wins-on-roll-up-the-rim/"><img src="https://thecadreupei.com/wp-content/uploads/2019/01/tumblr_inline_mju005hPt41qz4rgp-2-300x195.jpg" class="tg-lazy" alt="" /></a></div><a href="https://thecadreupei.com/2019/02/23/archive-area-man-wins-on-roll-up-the-rim/">From the archive: Area man wins on Roll Up the Rim</a></li><li><div class="post_circle_thumb"><a href="https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/"><img src="https://thecadreupei.com/wp-content/uploads/2019/02/ae5nt41c4ei7qxf3-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/">Going for gold: A sprinter’s chase for greatness</a></li><li><div class="post_circle_thumb"><a href="https://thecadreupei.com/2019/02/15/upei-hosts-2019-nibs-case-competition/"><img src="https://thecadreupei.com/wp-content/uploads/2019/02/twizzlers-nibs-cherry-bits-ff-126645-w-1-300x216.jpg" class="tg-lazy" alt="" /></a></div><a href="https://thecadreupei.com/2019/02/15/upei-hosts-2019-nibs-case-competition/">UPEI hosts 2019 NIBS Case Competition</a></li></ul></li>
<li id="media_image-4" class="widget widget_media_image"><a href="https://www.instagram.com"><img width="1080" height="1080" src="https://thecadreupei.com/wp-content/uploads/2018/09/follow-us-on-instagram.png" class="image wp-image-7370  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
			    <div id="copyright">2019 © The Cadre | Site by Hi There Designs</div>	    
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/&text=Going for gold: A sprinter’s chase for greatness&url=https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthecadreupei.com%2F2019%2F02%2F22%2Fgoing-for-gold-a-sprinters-chase-for-greatness%2F&media=https%3A%2F%2Fthecadreupei.com%2Fwp-content%2Fuploads%2F2019%2F02%2Fae5nt41c4ei7qxf3.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://thecadreupei.com/2019/02/22/going-for-gold-a-sprinters-chase-for-greatness/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=Going+for+gold%3A+A+sprinter%E2%80%99s+chase+for+greatness&amp;Body=https%3A%2F%2Fthecadreupei.com%2F2019%2F02%2F22%2Fgoing-for-gold-a-sprinters-chase-for-greatness%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="https://thecadreupei.com//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<script type='text/javascript' src='https://thecadreupei.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/custom_plugins.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/custom.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
