
<!DOCTYPE html>

<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thecadreupei.com/xmlrpc.php" />
	<title>Letter: Life Gives you Lemons; Meal Hall Doesn’t &#8211; THE CADRE</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ivg4lrr"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thecadreupei.com&amp;id=99527125&amp;t=1516345058&amp;back=https%3A%2F%2Fthecadreupei.com%2F2018%2F01%2F18%2Fletter-life-gives-you-lemons-meal-hall-doesnt%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thecadreupei.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="THE CADRE &raquo; Feed" href="https://thecadreupei.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE CADRE &raquo; Comments Feed" href="https://thecadreupei.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE CADRE &raquo; Letter: Life Gives you Lemons; Meal Hall&nbsp;Doesn’t Comments Feed" href="https://thecadreupei.com/2018/01/18/letter-life-gives-you-lemons-meal-hall-doesnt/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj90OgjAMhV/IWY3iz4XxWcZoZLCyhhYJb++QaCIavFl6mvPtnELPxsVGsVGgznDobr4R6NlFMkI+4DBTayeygt9Y8DUKVKhsXW2easneYrCKheEoOlNLmIstpj2x1dFBWHiLASnZljDiw4saxzJVXIyZrs5zblHEpJd8R0bLFPSnHo1VpvMhGT83E+qhieoTLe/h688pCrjLIbdSY3v3ISCIDgFH85Uu2/3peM522W5TPQD98awR?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFi0EOwjAMBD9EsAJIwAHxljS4weDEUZ024vcEwYEKqdx2tDNQs/GSCqYC5YoRFfLYQef0jsNEzAh9u11Flfje5gNrr7qC/z0lD1oejKZmL/Eni6PJPAZKCpUuAYuCiifHhpoyh6U4oBgW7wpJmoHp2dGwlA7YsYQ2AzTrC1/ROZ7s7rjfHKzd2tsTl7FyYg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecadreupei.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UPEISU Presidential Byelection Candidates&nbsp;Revealed' href='https://thecadreupei.com/2018/01/17/upeisu-presidential-byelection-candidates-revealed/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thecadreupei.com/2018/01/18/letter-life-gives-you-lemons-meal-hall-doesnt/" />
<link rel='shortlink' href='https://wp.me/p6JByd-1PW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthecadreupei.com%2F2018%2F01%2F18%2Fletter-life-gives-you-lemons-meal-hall-doesnt%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthecadreupei.com%2F2018%2F01%2F18%2Fletter-life-gives-you-lemons-meal-hall-doesnt%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter: Life Gives you Lemons; Meal Hall Doesn’t" />
<meta property="og:url" content="https://thecadreupei.com/2018/01/18/letter-life-gives-you-lemons-meal-hall-doesnt/" />
<meta property="og:description" content="Growing up, I was always preached to about eating the daily intake of fresh fruits that was prescribed to me not only by Canada’s Food Guide but also by my parents. They told me tall tales of princ…" />
<meta property="article:published_time" content="2018-01-18T18:54:35+00:00" />
<meta property="article:modified_time" content="2018-01-18T18:54:41+00:00" />
<meta property="og:site_name" content="THE CADRE" />
<meta property="og:image" content="https://thecadreupei.files.wordpress.com/2018/01/lemon-photo.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thecadre" />
<meta name="twitter:text:title" content="Letter: Life Gives you Lemons; Meal Hall&nbsp;Doesn’t" />
<meta name="twitter:image:src" content="https://thecadreupei.files.wordpress.com/2018/01/lemon-photo.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thecadre" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2b4600a32b51015c32639a5dd68fd591?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2b4600a32b51015c32639a5dd68fd591?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2b4600a32b51015c32639a5dd68fd591?s=114" />
<link rel='openid.server' href='https://thecadreupei.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thecadreupei.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thecadreupei.com/osd.xml" title="THE CADRE" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e0e0e0" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="THE CADRE" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Covers the Island Like the Tourists " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thecadreupei.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2b4600a32b51015c32639a5dd68fd591?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Letter: Life Gives you Lemons; Meal Hall&nbsp;Doesn’t | THE CADRE on WordPress.com" />
<meta name="description" content="Growing up, I was always preached to about eating the daily intake of fresh fruits that was prescribed to me not only by Canada’s Food Guide but also by my parents. They told me tall tales of princesses who gained their crowns from eating a sufficient amount of fruit for the week. Now, if it&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
<link rel="amphtml" href="https://thecadreupei.com/2018/01/18/letter-life-gives-you-lemons-meal-hall-doesnt/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-7064 single-format-standard custom-background mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

	<div class="header section small-padding bg-dark bg-image" style="background-image: url(https://thecadreupei.files.wordpress.com/2015/09/cropped-img_6693_2.jpg);">

		<div class="cover"></div>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://thecadreupei.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
			<h1 class="site-title">
				<a href="https://thecadreupei.com/" title="THE CADRE" rel="home">
					THE CADRE				</a>
			</h1>
			<h3 class="site-description">Covers the Island Like the Tourists </h3>

		</div> <!-- /header-inner -->
	</div> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<div class="navigation-inner section-inner clear">
			<button class="nav-toggle fleft">Menu</button>
			<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

			<div class="main-navigation">
				<ul id="menu-main-menu" class="menu"><li id="menu-item-3436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3436"><a href="https://thecadreupei.wordpress.com/">Home</a></li>
<li id="menu-item-7046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7046"><a href="https://thecadreupei.com/category/news/">News</a></li>
<li id="menu-item-7049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7049"><a href="https://thecadreupei.com/category/feature/">Feature</a></li>
<li id="menu-item-7044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7044"><a href="https://thecadreupei.com/category/arts-and-culture/">Arts and Culture</a></li>
<li id="menu-item-3443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3443"><a href="https://thecadreupei.wordpress.com/category/opinion">Opinion</a></li>
<li id="menu-item-5934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5934"><a href="https://thecadreupei.wordpress.com/category/Humour">Humour</a></li>
<li id="menu-item-3437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3437"><a href="https://thecadreupei.com/about/">About Us</a></li>
<li id="menu-item-3444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3444"><a href="https://thecadreupei.com/cadre-policies/">Cadre Policies</a></li>
<li id="menu-item-6988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6988"><a href="https://thecadreupei.com/volunteer-for-us/">Volunteer For Us</a></li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</div> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<div class="section-inner clear">

				<div class="content clear center" id="content">

			

	<div id="post-7064" class="post-7064 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-healthy-eating tag-meal-hall tag-reiley-macdonald tag-residence tag-upei tag-wanda-wyatt clear">

		<div class="post-header"><h2 class="post-title entry-title"><a href="https://thecadreupei.com/2018/01/18/letter-life-gives-you-lemons-meal-hall-doesnt/" rel="bookmark">Letter: Life Gives you Lemons; Meal Hall&nbsp;Doesn’t</a></h2></div>			<div class="featured-media">
				<img width="1400" height="933" src="https://thecadreupei.files.wordpress.com/2018/01/lemon-photo.jpeg?w=1400" class="attachment-baskerville-post-image size-baskerville-post-image wp-post-image" alt="" srcset="https://thecadreupei.files.wordpress.com/2018/01/lemon-photo.jpeg?w=1400 1400w, https://thecadreupei.files.wordpress.com/2018/01/lemon-photo.jpeg?w=2800 2800w, https://thecadreupei.files.wordpress.com/2018/01/lemon-photo.jpeg?w=150 150w, https://thecadreupei.files.wordpress.com/2018/01/lemon-photo.jpeg?w=300 300w, https://thecadreupei.files.wordpress.com/2018/01/lemon-photo.jpeg?w=768 768w, https://thecadreupei.files.wordpress.com/2018/01/lemon-photo.jpeg?w=1024 1024w" sizes="(max-width: 1400px) 100vw, 1400px" data-attachment-id="7066" data-permalink="https://thecadreupei.com/2018/01/18/letter-life-gives-you-lemons-meal-hall-doesnt/lemon-photo/" data-orig-file="https://thecadreupei.files.wordpress.com/2018/01/lemon-photo.jpeg" data-orig-size="5760,3840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lemon photo" data-image-description="" data-medium-file="https://thecadreupei.files.wordpress.com/2018/01/lemon-photo.jpeg?w=300" data-large-file="https://thecadreupei.files.wordpress.com/2018/01/lemon-photo.jpeg?w=736" />			</div> <!-- /featured-media -->
		
			<div class="post-content clear">
				<p><span style="font-weight:400;">Growing up, I was always preached to about eating the daily intake of fresh fruits that was prescribed to me not only by Canada’s Food Guide but also by my parents. They told me tall tales of princesses who gained their crowns from eating a sufficient amount of fruit for the week. Now, if it was that easy, I am sure I wouldn’t be the only princess in this kingdom. But it was an effective way to get my picky five-year-old self to eat my kiwi and honeydew. As I have gotten older I have grown accustomed to eating fresh fruit almost every day. I kept up with the daily and weekly consumption of fruit I needed until this past September when I, like many other students, got a meal plan.</span><span style="font-weight:400;"><br />
</span></p>
<p><span style="font-weight:400;">Residence Students who sign up for a meal plan are paying somewhere in the range of $3000-$4000 for either a five-day or a seven-day meal plan, which is supposed to cover all your food needs. While having all the burgers, fries, and garlic fingers you can eat is fun for the first week in residence, eventually the novelty wears off and you want something fresh, like watermelon or kiwi. You then come to the realization that you only have the core three fruits to choose from: the orange, the apple or the banana. Well, it’s either that or the pineapple-grape mixture that is doused in syrup.</span></p>
<p><span style="font-weight:400;">How is it that we are dishing out all this money, slipping deeper into debt before the age of twenty-five, to pay for this all-you-can-eat meal plan when the all-you-can-eat description only applies to the foods that are cheese-covered, grease-soaked and not fresh fruit? Sure, sometimes on weekends there are twenty or so slices of cantaloupe and honeydew, but what about the other five days? It is mind-boggling that there is no fresh fruit besides the core three from Monday through Friday. How else will we make it through those 8:30 lectures about the autonomic nervous system?</span></p>
<p><span style="font-weight:400;">When the taste of strawberry is slowly washing away from my taste buds along with many others tastes, there must be a problem. A greater variety of fresh fruits needs to be implemented in the dining hall’s menu, while syrup-covered fruits need to be weaseled out. The day when I walk into the dining hall and my eyes are basking in the glory of brightly coloured fruit is the day my princess crown will be placed upon my head again.</span></p>
<p><i><span style="font-weight:400;">Reiley MacDonald is a first-year student living in residence at UPEI.</p>
<p>This article belongs to The Cadre’s opinion section. The views and opinions expressed in this article are those of the author and do not necessarily reflect the views of The Cadre.<br />
</span></i></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7064" class="share-twitter sd-button share-icon no-text" href="https://thecadreupei.com/2018/01/18/letter-life-gives-you-lemons-meal-hall-doesnt/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7064" class="share-facebook sd-button share-icon no-text" href="https://thecadreupei.com/2018/01/18/letter-life-gives-you-lemons-meal-hall-doesnt/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7064" class="share-google-plus-1 sd-button share-icon no-text" href="https://thecadreupei.com/2018/01/18/letter-life-gives-you-lemons-meal-hall-doesnt/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-99527125-7064-5a6196e2121ca' data-src='//widgets.wp.com/likes/#blog_id=99527125&amp;post_id=7064&amp;origin=thecadreupei.wordpress.com&amp;obj_id=99527125-7064-5a6196e2121ca' data-name='like-post-frame-99527125-7064-5a6196e2121ca'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->

		
			<div class="post-meta-container clear">
				
	<div class="post-author">
		<i class="fa fa-user"></i>
		<div class="post-author-content">
			<h4>The Cadre</h4>
			<p>The Cadre editor-in-chief</p>

			<div class="author-links">
				<a class="author-link-posts" title="Author archive" href="https://thecadreupei.com/author/cadreeditor/">
					<i class="fa fa-archive"></i>
					Author archive				</a>
									<a class="author-link-website" title="Author website" href="http://editorcadre.wordpress.com">
						<i class="fa fa-home"></i>
						Author website					</a>
							</div> <!-- /author-links -->

		</div> <!-- /post-author-content -->
	</div> <!-- /post-author -->


				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2018-01-18">
		<i class="fa fa-clock-o"></i>
		January 18, 2018	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://thecadreupei.com/category/opinion/" rel="category tag">Opinion</a></p>
	
			<p class="post-tags"><i class="fa fa-tag"></i><a href="https://thecadreupei.com/tag/healthy-eating/" rel="tag">healthy eating</a>, <a href="https://thecadreupei.com/tag/meal-hall/" rel="tag">meal hall</a>, <a href="https://thecadreupei.com/tag/reiley-macdonald/" rel="tag">Reiley MacDonald</a>, <a href="https://thecadreupei.com/tag/residence/" rel="tag">residence</a>, <a href="https://thecadreupei.com/tag/upei/" rel="tag">upei</a>, <a href="https://thecadreupei.com/tag/wanda-wyatt/" rel="tag">wanda wyatt</a></p>
	
					
	<div class="post-nav clear">
					<a class="post-nav-prev" title="Previous post: UPEISU Presidential Byelection Candidates&nbsp;Revealed" href="https://thecadreupei.com/2018/01/17/upeisu-presidential-byelection-candidates-revealed/">
				Previous post			</a>
		
		
		

	</div>

					</div>
			</div> <!-- /post-meta-container -->
			


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/18/letter-life-gives-you-lemons-meal-hall-doesnt/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thecadreupei.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="14040cc1a1" /><input type="hidden" name="_wp_http_referer" value="/2018/01/18/letter-life-gives-you-lemons-meal-hall-doesnt/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7064' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23748299a4" /></p>
<input type="hidden" name="genseq" value="1516345058" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div> <!-- /post -->


		</div> <!-- /content -->

		

	</div> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear">

			 <!-- /footer-a -->

			 <!-- /footer-b -->

			 <!-- /footer-c -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</p>

			<p class="credits-right fright">

				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201803y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thecadreupei.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thecadreupei.wordpress.com\/wp-login.php?action=logout&_wpnonce=f2b43d6a69","homeURL":"https:\/\/thecadreupei.com\/","postID":"7064","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thecadreupei.com\/2018\/01\/18\/letter-life-gives-you-lemons-meal-hall-doesnt\/":7064};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"99527125","siteName":"THE CADRE","siteURL":"https:\/\/thecadreupei.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2b4600a32b51015c32639a5dd68fd591?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thecadreupei.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecadreupei.com%2F2018%2F01%2F18%2Fletter-life-gives-you-lemons-meal-hall-doesnt%2F","themeURL":"","xhrURL":"https:\/\/thecadreupei.com\/wp-admin\/admin-ajax.php","nonce":"bd46028818","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2bca6dd226\" \/>","referer":"https:\/\/thecadreupei.com\/2018\/01\/18\/letter-life-gives-you-lemons-meal-hall-doesnt\/","canFollow":"1","feedID":"39372731","statusMessage":"","customizeLink":"https:\/\/thecadreupei.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthecadreupei.wordpress.com%2F2018%2F01%2F18%2Fletter-life-gives-you-lemons-meal-hall-doesnt%2F","postID":"7064","shortlink":"https:\/\/wp.me\/p6JByd-1PW","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thecadreupei.com\/7064","statsLink":"https:\/\/wordpress.com\/stats\/post\/7064\/thecadreupei.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,016 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thecadreupei.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecadreupei.com%2F2018%2F01%2F18%2Fletter-life-gives-you-lemons-meal-hall-doesnt%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkN1OwzAMhV+ILKumIXGBeBSUJm7r1vnBTrrx9rSaNjqoCruK5XO+E9v6lJSNIUPIuhftYEQL6bzr5UkvJF9UotJiEE04gOiPAgU6ExwBb5ht9H5qqQvUz3St5YQJHoHuGj/B3IGfbKnUujYyAI9IBDOG3rQgFI0Dt0tD6/6PNgRnIXTfy2GwVNxlnrtgj2HN443EwJ9L+e9vW4q1obW46wkYEq2GLu5n3KSr2vA8RAaeKhVHYMY57NZ7MCGzscOv6y8hmzGGGbpVW+4BxUNWh91ev0+b6iay3/CnKFk1ZJC1dIYxtNd3gt78a3Wsnqtqf3g59l+Mug6x'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'99527125','blog_tz':'-3','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'99527125','v':'wpcom','tz':'-3','user_id':'0','post':'7064','subd':'thecadreupei'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlLEFRT1tiVU5hMTVMUHpbbGgxRGx3aiZDWF9oSmJhUUJJeVFbVSUvJmI4VFpbTnFEZD95T1dWM3xqMEtnRk5SSGFjUkdoQVA1Ui4yUUZYbX5laWx6P2Y5WH49YVJDU0duRXpZWktrNF1FcVtjWy1nfC8tb0UuN2ZIV3w0XXFZV1g2LVUlPyVlSFpZcWRfN2I1JllvV2c2RXdyZkRzdFBWc3RwajRCS3k4JUlafDM0bEZzVVZDWHNrel1fYVo='}]);
_stq.push([ 'clickTrackerInit', '99527125', '7064' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
