
<!DOCTYPE html>

<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thecadreupei.com/xmlrpc.php" />
	<title>Best Places to Cry on Campus &#8211; THE CADRE</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ivg4lrr"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thecadreupei.com&amp;id=99527125&amp;t=1490715075&amp;back=https%3A%2F%2Fthecadreupei.com%2F2017%2F03%2F28%2Fbest-places-to-cry-on-campus%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thecadreupei.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="THE CADRE &raquo; Feed" href="https://thecadreupei.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE CADRE &raquo; Comments Feed" href="https://thecadreupei.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE CADRE &raquo; Best Places to Cry on&nbsp;Campus Comments Feed" href="https://thecadreupei.com/2017/03/28/best-places-to-cry-on-campus/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj90OgjAMhV/IWY3iz4XxWcZoZLCyhhYJb++QaCIavFl6mvPtnELPxsVGsVGgznDobr4R6NlFMkI+4DBTayeygt9Y8DUKVKhsXW2easneYrCKheEoOlNLmIstpj2x1dFBWHiLASnZljDiw4saxzJVXIyZrs5zblHEpJd8R0bLFPSnHo1VpvMhGT83E+qhieoTLe/h688pCrjLIbdSY3v3ISCIDgFH85Uu2/3peM522W5TPQD98awR' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFi8EKQiEQRX+oaXhgVIvoW1TmmTU64viS/j6jFkVQu3O492Av4CU3yg3biRIplsWhs3qheo3MhPOYbSeV9GR4ydqrrvB/H7NHbTcm6MVL+srSAoWXELNiIAEWb1uU/CEws431V1rJsYSBAcfrTR/RMR0ms9kbs9tO5nwHluFbPw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecadreupei.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Philosophers Day 2017 -Reviving&nbsp;Tradition' href='https://thecadreupei.com/2017/03/27/philosophers-day-2017-reviving-tradition/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thecadreupei.com/2017/03/28/best-places-to-cry-on-campus/" />
<link rel='shortlink' href='http://wp.me/p6JByd-1tF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthecadreupei.com%2F2017%2F03%2F28%2Fbest-places-to-cry-on-campus%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthecadreupei.com%2F2017%2F03%2F28%2Fbest-places-to-cry-on-campus%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Places to Cry on Campus" />
<meta property="og:url" content="https://thecadreupei.com/2017/03/28/best-places-to-cry-on-campus/" />
<meta property="og:description" content="That beautiful time of year, where each student rounds the final lap of the semester and gracefully glides to the finish line, has returned again. Just kidding. This is the time of year where each …" />
<meta property="article:published_time" content="2017-03-28T14:36:51+00:00" />
<meta property="article:modified_time" content="2017-03-28T14:36:51+00:00" />
<meta property="og:site_name" content="THE CADRE" />
<meta property="og:image" content="https://thecadreupei.files.wordpress.com/2017/03/crying-jordan.jpg" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="736" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thecadre" />
<meta name="twitter:image:src" content="https://thecadreupei.files.wordpress.com/2017/03/crying-jordan.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thecadre" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2b4600a32b51015c32639a5dd68fd591?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2b4600a32b51015c32639a5dd68fd591?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2b4600a32b51015c32639a5dd68fd591?s=114" />
<link rel='openid.server' href='https://thecadreupei.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thecadreupei.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thecadreupei.com/osd.xml" title="THE CADRE" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="THE CADRE" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="UPEI&#039;S STUDENT NEWS EMPIRE" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thecadreupei.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2b4600a32b51015c32639a5dd68fd591?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Best Places to Cry on&nbsp;Campus | THE CADRE on WordPress.com" />
<meta name="description" content="That beautiful time of year, where each student rounds the final lap of the semester and gracefully glides to the finish line, has returned again. Just kidding. This is the time of year where each student makes a mad dash for the end while being pelted, shot at and trip wired until they arrive at&hellip;" />
<link rel="amphtml" href="https://thecadreupei.com/2017/03/28/best-places-to-cry-on-campus/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-5683 single-format-standard mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light">

	<div class="header section small-padding bg-dark bg-image" style="background-image: url(https://thecadreupei.files.wordpress.com/2015/09/cropped-img_6693_2.jpg);">

		<div class="cover"></div>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://thecadreupei.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
			<h1 class="site-title">
				<a href="https://thecadreupei.com/" title="THE CADRE" rel="home">
					THE CADRE				</a>
			</h1>
			<h3 class="site-description">UPEI&#039;S STUDENT NEWS EMPIRE</h3>

		</div> <!-- /header-inner -->
	</div> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<div class="navigation-inner section-inner clear">
			<button class="nav-toggle fleft">Menu</button>
			<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

			<div class="main-navigation">
				<ul id="menu-menu-1" class="menu"><li id="menu-item-3436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3436"><a href="https://thecadreupei.wordpress.com/">Home</a></li>
<li id="menu-item-3437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3437"><a href="https://thecadreupei.com/about/">About</a></li>
<li id="menu-item-3438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3438"><a href="https://thecadreupei.wordpress.com/category/Feature/">Feature</a></li>
<li id="menu-item-3439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3439"><a href="https://thecadreupei.wordpress.com/category/on-campus-2/">On-Campus</a></li>
<li id="menu-item-3440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3440"><a href="https://thecadreupei.wordpress.com/category/off-campus/">Off-Campus</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3441"><a href="https://thecadreupei.wordpress.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-4656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4656"><a href="https://thecadreupei.wordpress.com/category/business">Business</a></li>
<li id="menu-item-3443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3443"><a href="https://thecadreupei.wordpress.com/category/opinion">Opinion</a></li>
<li id="menu-item-3444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3444"><a href="https://thecadreupei.com/upeisu-by-laws/">UPEISU By-laws</a></li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</div> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<div class="section-inner clear">

				<div class="content clear center" id="content">

			

	<div id="post-5683" class="post-5683 post type-post status-publish format-standard has-post-thumbnail hentry category-on-campus-2 clear">

		<div class="post-header"><h2 class="post-title entry-title"><a href="https://thecadreupei.com/2017/03/28/best-places-to-cry-on-campus/" rel="bookmark">Best Places to Cry on&nbsp;Campus</a></h2></div>			<div class="featured-media">
				<img width="900" height="900" src="https://thecadreupei.files.wordpress.com/2017/03/crying-jordan.jpg?w=900" class="attachment-baskerville-post-image size-baskerville-post-image wp-post-image" alt="" srcset="https://thecadreupei.files.wordpress.com/2017/03/crying-jordan.jpg 900w, https://thecadreupei.files.wordpress.com/2017/03/crying-jordan.jpg?w=150 150w, https://thecadreupei.files.wordpress.com/2017/03/crying-jordan.jpg?w=300 300w, https://thecadreupei.files.wordpress.com/2017/03/crying-jordan.jpg?w=768 768w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="5684" data-permalink="https://thecadreupei.com/2017/03/28/best-places-to-cry-on-campus/crying-jordan/" data-orig-file="https://thecadreupei.files.wordpress.com/2017/03/crying-jordan.jpg" data-orig-size="900,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crying jordan" data-image-description="" data-medium-file="https://thecadreupei.files.wordpress.com/2017/03/crying-jordan.jpg?w=300" data-large-file="https://thecadreupei.files.wordpress.com/2017/03/crying-jordan.jpg?w=736" />			</div> <!-- /featured-media -->
		
			<div class="post-content clear">
				<p><span style="font-weight:400;">That beautiful time of year, where each student rounds the final lap of the semester and gracefully glides to the finish line, has returned again. Just kidding. This is the time of year where each student makes a mad dash for the end while being pelted, shot at and trip wired until they arrive at their destination panting, limping, bleeding and with their brains oozing out their ears. Near the end of last semester, I asked for locations to review so I could weasel out the absolute best place to nap on campus. So, as we drag ourselves to the end of this semester, I thought I would do a similar article: Best Places to Cry on Campus&#8230;because, let’s face it, you’ll be needing that soon, if you don’t already do. </span></p>
<p>&nbsp;</p>
<p><b>The Library Stacks: 2.75 Stars</b></p>
<p><span style="font-weight:400;">The stacks are risky; it really depends on how confident a crier you are. You don’t run into too many people in the stacks; they’re mysterious, dark, and fairly creepy, however, the occasional dedicated reader, or couple looking to make out, will venture in. This leads directly to the possibility they will stumble upon your weeping, stressed self. It must be said, there’s no shame in crying at the best of times&#8230;and this is definitely not the best of times. Everyone will understand, but if you prefer to bare your burdens in absolute privacy, this location may not be for you. Another thing to take into consideration is the acoustical privacy. Since the stacks are part of the upstairs quiet section, soft, hushed sobs would be required; if not for your own dignity, do it for the other students studying and trying not to cry. Dear god, you could set off a chain reaction.</span></p>
<p>&nbsp;</p>
<p><b>Any Gender Neutral Washroom on Campus: 90 Points</b></p>
<p><span style="font-weight:400;">Lovely. Fantastic. Inspired. Probably one of the best locations on campus to cry, if not THE best. The single washroom format allows for ultimate privacy, which stalls just don’t offer. There’s a lock on the door providing security of mind, unlike the stacks, which means you can confidently open the floodgates and wash away all your stress and sorrow. Acoustically, flush the toilet a couple times and you’ll be covered. Ten points off for the possible smell.</span></p>
<p>&nbsp;</p>
<p><b>Study Rooms in the Library: 7/10</b></p>
<p><span style="font-weight:400;">Definitely, the next best options to the Gender Neutral Washrooms, the study room offers a certain amount of privacy, but more importantly convenience. I get it, you have three essays, five assignments, two exams, and your mom wants you to pick up potatoes on the way home. You don’t have time for a full out breakdown, and that’s okay! With a study room, you can cry WHILE you work! Each teardrop hitting your papers will only inspire you more to keep on keepin’ on. Only plot hole in this tragedy? If someone has the study room booked for the next hour, and you didn’t check, they will come upon you, weeping, working, and trembling with stress. </span></p>
<p>&nbsp;</p>
<p><b>Student Affairs Counselling Offices: 100%</b></p>
<p><span style="font-weight:400;">I take it back, Gender Neutral Washrooms are the second best location. Student Affairs offers free counseling to any registered student at UPEI from Monday-Friday, 9 am to 3 pm, year round. You do not need a referral and they will keep your information and case completely confidential. Willing to listen, and willing to talk, they understand completely the stressful life of a university student. Crying is okay to do, counseling is even more okay to go to.</span></p>
<p><span style="font-weight:400;">Take care of yourself during this exam time.</span></p>
<p>By: Morin Mawhinney</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5683" class="share-twitter sd-button share-icon" href="https://thecadreupei.com/2017/03/28/best-places-to-cry-on-campus/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5683" class="share-facebook sd-button share-icon" href="https://thecadreupei.com/2017/03/28/best-places-to-cry-on-campus/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5683" class="share-google-plus-1 sd-button share-icon" href="https://thecadreupei.com/2017/03/28/best-places-to-cry-on-campus/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-99527125-5683-58da81c3c0522' data-src='//widgets.wp.com/likes/#blog_id=99527125&amp;post_id=5683&amp;origin=thecadreupei.wordpress.com&amp;obj_id=99527125-5683-58da81c3c0522' data-name='like-post-frame-99527125-5683-58da81c3c0522'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->

		
			<div class="post-meta-container clear">
				
	<div class="post-author">
		<i class="fa fa-user"></i>
		<div class="post-author-content">
			<h4>The Cadre</h4>
			<p></p>

			<div class="author-links">
				<a class="author-link-posts" title="Author archive" href="https://thecadreupei.com/author/cadreeditor/">
					<i class="fa fa-archive"></i>
					Author archive				</a>
									<a class="author-link-website" title="Author website" href="http://editorcadre.wordpress.com">
						<i class="fa fa-home"></i>
						Author website					</a>
							</div> <!-- /author-links -->

		</div> <!-- /post-author-content -->
	</div> <!-- /post-author -->


				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2017-03-28">
		<i class="fa fa-clock-o"></i>
		March 28, 2017	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://thecadreupei.com/category/on-campus-2/" rel="category tag">On-Campus</a></p>
	
	
					
	<div class="post-nav clear">
					<a class="post-nav-prev" title="Previous post: Philosophers Day 2017 -Reviving&nbsp;Tradition" href="https://thecadreupei.com/2017/03/27/philosophers-day-2017-reviving-tradition/">
				Previous post			</a>
		
		
		

	</div>

					</div>
			</div> <!-- /post-meta-container -->
			


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/best-places-to-cry-on-campus/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thecadreupei.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/best-places-to-cry-on-campus/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5683' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13bc984e72" /></p>
<input type="hidden" name="genseq" value="1490715075" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div> <!-- /post -->


		</div> <!-- /content -->

		

	</div> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear">

			 <!-- /footer-a -->

			 <!-- /footer-b -->

			 <!-- /footer-c -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</p>

			<p class="credits-right fright">

				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thecadreupei.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thecadreupei.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/thecadreupei.com\/","postID":"5683","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thecadreupei.com\/2017\/03\/28\/best-places-to-cry-on-campus\/":5683};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"99527125","siteName":"THE CADRE","siteURL":"https:\/\/thecadreupei.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2b4600a32b51015c32639a5dd68fd591?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thecadreupei.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecadreupei.com%2F2017%2F03%2F28%2Fbest-places-to-cry-on-campus%2F","themeURL":"","xhrURL":"https:\/\/thecadreupei.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e705516db9\" \/>","referer":"https:\/\/thecadreupei.com\/2017\/03\/28\/best-places-to-cry-on-campus\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/thecadreupei.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthecadreupei.wordpress.com%2F2017%2F03%2F28%2Fbest-places-to-cry-on-campus%2F","postID":"5683","shortlink":"http:\/\/wp.me\/p6JByd-1tF","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thecadreupei.com\/5683","statsLink":"https:\/\/wordpress.com\/stats\/post\/5683\/thecadreupei.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,988 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thecadreupei.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecadreupei.com%2F2017%2F03%2F28%2Fbest-places-to-cry-on-campus%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkN1uwjAMhV9oISCBNC6mPUvSmNSt87M4KfD2S4SAMlXddhXL53zHjuU5ii74DD7LgaWBCTuIl83Ab3ImuSIiFYueJeEILL8KFOiVNwRpxdwF52pL3KCh0VryGSP8B3pp/ARzD67aYtFSKx4hTUgEDUOnLDAFZcBs4mjN39ETwYUJzfNz6Dsq5rbPS7BDv+RxioNP17n8+1hLQStairufIEGkxdDZ/ZSputAqtSUypFqJMEFK2MIevbWELmPwLeFRrbhj4CxOpDBJ7lVCb+9vhT7dx27/fjzstvvDdvgGgR3peA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'99527125','blog_tz':'-3','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'99527125','v':'wpcom','tz':'-3','user_id':'0','post':'5683','subd':'thecadreupei'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlLEFRT1tiVU5hMTVMUHpbbGgxRGx3aiZDWF9oSmJhUUJJeVFbVSUvJmI4VFpbTnFEZD95T1dWM3xqMEtnX3dVc1ozU25hR35hYzZiOS9OS1tCMUtvZENWZDN+P2JzNGlyRDBDOFNMSnM4RFtqVT93X3cuNTJWcTZNWnwmUWREdlldZVJrPSV1LnhKWjhjWUt8cGVlTEtvd0dmMEQ4K1ktcS9WJnFmNEktJklzWkktLWZTJmoyRkVvK25vKw=='}]);
_stq.push([ 'clickTrackerInit', '99527125', '5683' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
