
<!DOCTYPE html>

<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thecadreupei.com/xmlrpc.php" />
	<title>The “P” in UPEI Stands for “Party” &#8211; THE CADRE</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ivg4lrr"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thecadreupei.com&amp;id=99527125&amp;t=1485546520&amp;back=https%3A%2F%2Fthecadreupei.com%2F2017%2F01%2F27%2Fthe-p-in-upei-stands-for-party%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thecadreupei.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="THE CADRE &raquo; Feed" href="https://thecadreupei.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE CADRE &raquo; Comments Feed" href="https://thecadreupei.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE CADRE &raquo; The “P” in UPEI Stands for&nbsp;“Party” Comments Feed" href="https://thecadreupei.com/2017/01/27/the-p-in-upei-stands-for-party/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj+EOgjAMhF/I2ZgYxB/GZxmjkcHKGlokvL2bRBPR4J+l19y3u8LExsVesVeg0XAYb74XmNhFMkI+4LxSeyeyg99Y8B0KtKhsXWeeass+YLCKteEoulJbmIsDpj2x1ewgrL3FgJRsWxhx8aLy2KSKmzHL1VXFA4qY9JIfyWiTgv7Uo1xlOR+S8XOzoB76qD7R8h6+/lyigMcKKisdDncfAoLoHDCbr3Q5HMtjUZzK4tw+AP4FrB8=' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFi8EKQiEQRX+oaXhgVIvoW1TmmTU64viS/j6jFkVQu3O492Av4CU3yg3biRIplsWhs3qheo3MhPOYbSeV9GR4ydqrrvB/H7NHbTcm6MVL+srSAoWXELNiIAEWb1uU/CEws431V1rJsYSBAcfrTR/RMR0ms9kbs9tO5nwHluFbPw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecadreupei.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Council Recap: January 22,&nbsp;2017' href='https://thecadreupei.com/2017/01/26/council-recap-january-22-2017/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thecadreupei.com/2017/01/27/the-p-in-upei-stands-for-party/" />
<link rel='shortlink' href='http://wp.me/p6JByd-1jA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthecadreupei.com%2F2017%2F01%2F27%2Fthe-p-in-upei-stands-for-party%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthecadreupei.com%2F2017%2F01%2F27%2Fthe-p-in-upei-stands-for-party%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The “P” in UPEI Stands for “Party”" />
<meta property="og:url" content="https://thecadreupei.com/2017/01/27/the-p-in-upei-stands-for-party/" />
<meta property="og:description" content="By: Morin Mawhinney In a recent article published by Maclean’s, they ranked Canada’s 47 Top Party Schools. You’ll all be happy to know our own UPEI came in at #21. That’s a reasonably respectable p…" />
<meta property="article:published_time" content="2017-01-27T15:21:42+00:00" />
<meta property="article:modified_time" content="2017-01-27T15:21:42+00:00" />
<meta property="og:site_name" content="THE CADRE" />
<meta property="og:image" content="https://thecadreupei.files.wordpress.com/2017/01/party.jpg" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="491" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thecadre" />
<meta name="twitter:image:src" content="https://thecadreupei.files.wordpress.com/2017/01/party.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thecadre" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2b4600a32b51015c32639a5dd68fd591?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2b4600a32b51015c32639a5dd68fd591?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2b4600a32b51015c32639a5dd68fd591?s=114" />
<link rel='openid.server' href='https://thecadreupei.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thecadreupei.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thecadreupei.com/osd.xml" title="THE CADRE" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="THE CADRE" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="UPEI&#039;S STUDENT NEWS EMPIRE" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thecadreupei.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2b4600a32b51015c32639a5dd68fd591?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The “P” in UPEI Stands for&nbsp;“Party” | THE CADRE on WordPress.com" />
<meta name="description" content="By: Morin Mawhinney In a recent article published by Maclean’s, they ranked Canada’s 47 Top Party Schools. You’ll all be happy to know our own UPEI came in at #21. That’s a reasonably respectable position, isn’t it? For the party animals out there, you can hold your head high with the knowledge that UPEI is&hellip;" />
<link rel="amphtml" href="https://thecadreupei.com/2017/01/27/the-p-in-upei-stands-for-party/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-5058 single-format-standard mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light">

	<div class="header section small-padding bg-dark bg-image" style="background-image: url(https://thecadreupei.files.wordpress.com/2015/09/cropped-img_6693_2.jpg);">

		<div class="cover"></div>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://thecadreupei.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
			<h1 class="site-title">
				<a href="https://thecadreupei.com/" title="THE CADRE" rel="home">
					THE CADRE				</a>
			</h1>
			<h3 class="site-description">UPEI&#039;S STUDENT NEWS EMPIRE</h3>

		</div> <!-- /header-inner -->
	</div> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<div class="navigation-inner section-inner clear">
			<button class="nav-toggle fleft">Menu</button>
			<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

			<div class="main-navigation">
				<ul id="menu-menu-1" class="menu"><li id="menu-item-3436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3436"><a href="https://thecadreupei.wordpress.com/">Home</a></li>
<li id="menu-item-3437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3437"><a href="https://thecadreupei.com/about/">About</a></li>
<li id="menu-item-3438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3438"><a href="https://thecadreupei.wordpress.com/category/Feature/">Feature</a></li>
<li id="menu-item-3439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3439"><a href="https://thecadreupei.wordpress.com/category/on-campus-2/">On-Campus</a></li>
<li id="menu-item-3440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3440"><a href="https://thecadreupei.wordpress.com/category/off-campus/">Off-Campus</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3441"><a href="https://thecadreupei.wordpress.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-4656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4656"><a href="https://thecadreupei.wordpress.com/category/business">Business</a></li>
<li id="menu-item-3443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3443"><a href="https://thecadreupei.wordpress.com/category/opinion">Opinion</a></li>
<li id="menu-item-3444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3444"><a href="https://thecadreupei.com/upeisu-by-laws/">UPEISU By-laws</a></li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</div> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<div class="section-inner clear">

				<div class="content clear center" id="content">

			

	<div id="post-5058" class="post-5058 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment category-on-campus-2 tag-college tag-fun tag-macleans tag-party tag-university tag-upei clear">

		<div class="post-header"><h2 class="post-title entry-title"><a href="https://thecadreupei.com/2017/01/27/the-p-in-upei-stands-for-party/" rel="bookmark">The “P” in UPEI Stands for&nbsp;“Party”</a></h2></div>			<div class="featured-media">
				<img width="960" height="640" src="https://thecadreupei.files.wordpress.com/2017/01/party.jpg?w=960" class="attachment-baskerville-post-image size-baskerville-post-image wp-post-image" alt="party" srcset="https://thecadreupei.files.wordpress.com/2017/01/party.jpg 960w, https://thecadreupei.files.wordpress.com/2017/01/party.jpg?w=150 150w, https://thecadreupei.files.wordpress.com/2017/01/party.jpg?w=300 300w, https://thecadreupei.files.wordpress.com/2017/01/party.jpg?w=768 768w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="5061" data-permalink="https://thecadreupei.com/2017/01/27/the-p-in-upei-stands-for-party/party/" data-orig-file="https://thecadreupei.files.wordpress.com/2017/01/party.jpg" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="party" data-image-description="" data-medium-file="https://thecadreupei.files.wordpress.com/2017/01/party.jpg?w=300" data-large-file="https://thecadreupei.files.wordpress.com/2017/01/party.jpg?w=736" />			</div> <!-- /featured-media -->
		
			<div class="post-content clear">
				<p>By: Morin Mawhinney</p>
<p><span style="font-weight:400;">In a recent article published by Maclean’s, they ranked Canada’s 47 Top Party Schools. You’ll all be happy to know our own UPEI came in at #21. That’s a reasonably respectable position, isn’t it? For the party animals out there, you can hold your head high with the knowledge that UPEI is within the Top 25; if you’re not the partying type, take comfort in the fact we were mid-way down the line. It’s a totally lit happy-medium. </span></p>
<p><span style="font-weight:400;"> That being said, maybe we should dig a little deeper into Maclean’s ranking credibility before we go out and celebrate (with a party, obviously). I’d like to know how they got their information, and what methods they used to calculate the approximate number of hours partying?</span></p>
<p><span style="font-weight:400;">Taking into consideration that according to this list that, we spend approximately 3.15 hours a week raving around, we have to ask what were the prerequisites that defined a party as an official “UPEI Party?” Does that figure include just the pubs? The pubs and res-parties? Or the pubs, res-parties, parties put on by sports teams, or just any party that has over 20 UPEI students in attendance? Within those parameters, I can almost 100% guarantee that there are more than three hours of partying happening on any given Friday night, let alone a whole week.</span></p>
<p><span style="font-weight:400;">If we scoot down to the bottom of the list, apparently #45, #46 and #47 spend less than two hours a week at parties. That means those poor suckers either have enough time to show up, drink up and get busted up weekly, or have one absolute blowout around every month and a half. Does that sound likely? I don’t think so.</span></p>
<p><span style="font-weight:400;">For a moment, though, let’s assume these figures are spot on; how did they even collect this data? Was there an undercover Maclean’s journalist who went to university party after university party in a like a real life reenactment of 23 Jump Street? How did we miss that? Or was there a survey sent out to all Canadian universities? Because I </span><i><span style="font-weight:400;">definitely </span></i><span style="font-weight:400;">missed that.</span></p>
<p><span style="font-weight:400;">All this being said, maybe we shouldn’t look a gift horse in the mouth. Afterall, #21 is a number we can all be proud of. Maybe we should just make some signs so that when CBC inevitably comes to cover Canada’s 21ist party school in action, we can cheer in the background, “NUMBER 21, BABY, NUMBER 21!”</span></p>
<p><em>photo credits:</em> UPEI SU</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5058" class="share-twitter sd-button share-icon" href="https://thecadreupei.com/2017/01/27/the-p-in-upei-stands-for-party/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5058" class="share-facebook sd-button share-icon" href="https://thecadreupei.com/2017/01/27/the-p-in-upei-stands-for-party/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5058" class="share-google-plus-1 sd-button share-icon" href="https://thecadreupei.com/2017/01/27/the-p-in-upei-stands-for-party/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-99527125-5058-588ba4188ef81' data-src='//widgets.wp.com/likes/#blog_id=99527125&amp;post_id=5058&amp;origin=thecadreupei.wordpress.com&amp;obj_id=99527125-5058-588ba4188ef81' data-name='like-post-frame-99527125-5058-588ba4188ef81'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->

		
			<div class="post-meta-container clear">
				
	<div class="post-author">
		<i class="fa fa-user"></i>
		<div class="post-author-content">
			<h4>The Cadre</h4>
			<p></p>

			<div class="author-links">
				<a class="author-link-posts" title="Author archive" href="https://thecadreupei.com/author/cadreeditor/">
					<i class="fa fa-archive"></i>
					Author archive				</a>
									<a class="author-link-website" title="Author website" href="http://editorcadre.wordpress.com">
						<i class="fa fa-home"></i>
						Author website					</a>
							</div> <!-- /author-links -->

		</div> <!-- /post-author-content -->
	</div> <!-- /post-author -->


				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2017-01-27">
		<i class="fa fa-clock-o"></i>
		January 27, 2017	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://thecadreupei.com/category/arts-and-entertainment/" rel="category tag">Arts and Entertainment</a>, <a href="https://thecadreupei.com/category/on-campus-2/" rel="category tag">On-Campus</a></p>
	
			<p class="post-tags"><i class="fa fa-tag"></i><a href="https://thecadreupei.com/tag/college/" rel="tag">college</a>, <a href="https://thecadreupei.com/tag/fun/" rel="tag">fun</a>, <a href="https://thecadreupei.com/tag/macleans/" rel="tag">maclean's</a>, <a href="https://thecadreupei.com/tag/party/" rel="tag">party</a>, <a href="https://thecadreupei.com/tag/university/" rel="tag">university</a>, <a href="https://thecadreupei.com/tag/upei/" rel="tag">upei</a></p>
	
					
	<div class="post-nav clear">
					<a class="post-nav-prev" title="Previous post: Council Recap: January 22,&nbsp;2017" href="https://thecadreupei.com/2017/01/26/council-recap-january-22-2017/">
				Previous post			</a>
		
		
		

	</div>

					</div>
			</div> <!-- /post-meta-container -->
			


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/the-p-in-upei-stands-for-party/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://thecadreupei.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67ccde5c00" /><input type="hidden" name="_wp_http_referer" value="/2017/01/27/the-p-in-upei-stands-for-party/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5058' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a942e74bf" /></p>
<input type="hidden" name="genseq" value="1485546520" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
	</div> <!-- /post -->


		</div> <!-- /content -->

		

	</div> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear">

			 <!-- /footer-a -->

			 <!-- /footer-b -->

			 <!-- /footer-c -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</p>

			<p class="credits-right fright">

				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thecadreupei.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thecadreupei.wordpress.com\/wp-login.php?action=logout&_wpnonce=35859ec9e0","homeURL":"https:\/\/thecadreupei.com\/","postID":"5058","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thecadreupei.com\/2017\/01\/27\/the-p-in-upei-stands-for-party\/":5058};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"99527125","siteName":"THE CADRE","siteURL":"https:\/\/thecadreupei.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2b4600a32b51015c32639a5dd68fd591?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thecadreupei.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecadreupei.com%2F2017%2F01%2F27%2Fthe-p-in-upei-stands-for-party%2F","themeURL":"https:\/\/wordpress.com\/themes\/baskerville\/","xhrURL":"https:\/\/thecadreupei.com\/wp-admin\/admin-ajax.php","nonce":"b3fa1cd247","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0b3271ae4e\" \/>","referer":"https:\/\/thecadreupei.com\/2017\/01\/27\/the-p-in-upei-stands-for-party\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/thecadreupei.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthecadreupei.wordpress.com%2F2017%2F01%2F27%2Fthe-p-in-upei-stands-for-party%2F","postID":"5058","shortlink":"http:\/\/wp.me\/p6JByd-1jA","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thecadreupei.com\/5058","statsLink":"https:\/\/wordpress.com\/stats\/post\/5058\/thecadreupei.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,978 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thecadreupei.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecadreupei.com%2F2017%2F01%2F27%2Fthe-p-in-upei-stands-for-party%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtOwzAMhV+ILEK0iD+IZ8nFS906F+Kk296eVNNGh6oCv2L5nO/YsTwlYWIoEIocWVqY0UA6H0Z+kivJV5GoOgwsCSdg+VmhwqCCJcg7ZhO9by1xhcaF1pJPmOA/0EPjJ1gG8M2WqpZa8QR5RiJYMPTKAVNUFuwhTc7+HT0SnJnQfn8Og6Fqr/s8BHsMWx6vOIZ8Wcu/j3UUtaKtuNsJMiTaDF3dT9mmC63yskSB3CoRZ8gZl7B7by/BFIxhSbhXO+4UuYgjKcySB5UxuNvboA///ty99X3Xvb704xeBL+mA'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'99527125','blog_tz':'-3','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'99527125','v':'wpcom','tz':'-3','user_id':'0','post':'5058','subd':'thecadreupei'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlLEFRT1tiVU5hMTVMUHpbbGgxRGx3aiZDWF9oSmJhUUJJeVFbVSUvJmI4VFpbTnFEZD95T1dWM3xqMEtnWkV6LzdbOVA1WDJjZX5DU1pxYms3Jl83enxdfHd4ZHlCM21bTTQ/eC94NW02VjYuJlI9MXJFan4tQ2g5dl9DbWJzXWU5YUssMGZjTzRjdkxGUCYmWWpXQUktJWwwW3ZraWdvJkI5MXw0M3pUcUNEK3x2bWt2X25SY2o3MkolWA=='}]);
_stq.push([ 'clickTrackerInit', '99527125', '5058' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
