<!DOCTYPE html>
<html lang="en-US" >
<head>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thecadreupei.com/xmlrpc.php" />

 

<title>UPEI student forging path towards medical school - The Cadre | UPEI</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UPEI student forging path towards medical school - The Cadre | UPEI" />
<meta property="og:description" content="By Ben Macintosh UPEI student Liam Payne stands outside the Chemistry Building (photo credits: Ben Macintosh) Some people grow up wanting to be doctors, others are drawn to medicine later on in their education. But Liam Payne, a 21 year-old &hellip;" />
<meta property="og:url" content="https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/" />
<meta property="og:site_name" content="The Cadre | UPEI" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-07T19:26:51+00:00" />
<meta property="og:image" content="https://thecadreupei.com/wp-content/uploads/2019/11/IMG_2157.jpg" />
<meta property="og:image:secure_url" content="https://thecadreupei.com/wp-content/uploads/2019/11/IMG_2157.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Ben Macintosh UPEI student Liam Payne stands outside the Chemistry Building (photo credits: Ben Macintosh) Some people grow up wanting to be doctors, others are drawn to medicine later on in their education. But Liam Payne, a 21 year-old [&hellip;]" />
<meta name="twitter:title" content="UPEI student forging path towards medical school - The Cadre | UPEI" />
<meta name="twitter:image" content="https://thecadreupei.com/wp-content/uploads/2019/11/IMG_2157.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecadreupei.com/#website","url":"https://thecadreupei.com/","name":"The Cadre | UPEI","potentialAction":{"@type":"SearchAction","target":"https://thecadreupei.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/#primaryimage","url":"https://thecadreupei.com/wp-content/uploads/2019/11/IMG_2157.jpg","width":1600,"height":1200},{"@type":"WebPage","@id":"https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/#webpage","url":"https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/","inLanguage":"en-US","name":"UPEI student forging path towards medical school - The Cadre | UPEI","isPartOf":{"@id":"https://thecadreupei.com/#website"},"primaryImageOfPage":{"@id":"https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/#primaryimage"},"datePublished":"2019-11-07T19:26:51+00:00","dateModified":"2019-11-07T19:26:51+00:00","author":{"@id":"https://thecadreupei.com/#/schema/person/c0012a5ab004fc229438bf630d227278"}},{"@type":["Person"],"@id":"https://thecadreupei.com/#/schema/person/c0012a5ab004fc229438bf630d227278","name":"The Cadre","image":{"@type":"ImageObject","@id":"https://thecadreupei.com/#authorlogo","url":"https://thecadreupei.com/wp-content/uploads/2018/08/cadre-user-profile-96x96.png","caption":"The Cadre"},"description":"The Cadre editor-in-chief","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cadre | UPEI &raquo; Feed" href="https://thecadreupei.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cadre | UPEI &raquo; Comments Feed" href="https://thecadreupei.com/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="https://thecadreupei.com/wp-content/uploads/2019/11/IMG_2157-960x640.jpg"/><meta property="og:title" content="UPEI student forging path towards medical school"/><meta property="og:url" content="https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/"/><meta property="og:description" content=""/><link rel="alternate" type="application/rss+xml" title="The Cadre | UPEI &raquo; UPEI student forging path towards medical school Comments Feed" href="https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecadreupei.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thecadreupei.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thecadreupei.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thecadreupei.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://thecadreupei.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='https://thecadreupei.com/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-css-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/menu/left-align.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='kirki_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C700%2C700%2C100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CRaleway%3A700%2C700%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-global-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css'  href='https://thecadreupei.com/wp-content/themes/grandnews/css/menu/left-align-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='https://thecadreupei.com/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='https://thecadreupei.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"https:\/\/thecadreupei.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='https://thecadreupei.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecadreupei.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecadreupei.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thecadreupei.com/?p=8475' />
<link rel="alternate" type="application/json+oembed" href="https://thecadreupei.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecadreupei.com%2F2019%2F11%2F07%2Fupei-student-forging-path-towards-medical-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecadreupei.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecadreupei.com%2F2019%2F11%2F07%2Fupei-student-forging-path-towards-medical-school%2F&#038;format=xml" />
<link rel="amphtml" href="https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/amp/"><link rel="icon" href="https://thecadreupei.com/wp-content/uploads/2018/08/cadre-favicon-48x48.png" sizes="32x32" />
<link rel="icon" href="https://thecadreupei.com/wp-content/uploads/2018/08/cadre-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thecadreupei.com/wp-content/uploads/2018/08/cadre-favicon.png" />
<meta name="msapplication-TileImage" content="https://thecadreupei.com/wp-content/uploads/2018/08/cadre-favicon.png" />
		<style type="text/css" id="wp-custom-css">
			#page_content_wrapper .inner .sidebar_content.full_width.blog_f, body.single-post #page_content_wrapper .inner .sidebar_content.full_width {
    width: 60%;
}

.ppb_blog3_grid .one_half.div_wrapper.last .div_small_wrapper {
    margin-bottom: 4px;
}
.ppb_blog3_grid .one_half.div_wrapper {
    width: calc(50% - 2px);
}

.header_style_wrapper .top_bar {
    border-bottom: 4px solid #e1e1e1;
}

@media only screen and (max-width:767px){
.home .ppb_blog3_grid .one_half.div_wrapper {
    width: 100% !important;
}
}		</style>
		</head>

<body class="post-template-default single single-post postid-8475 single-format-standard left_align">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://thecadreupei.com/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://thecadreupei.com/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="1"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1"/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-7313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7313"><a href="https://thecadreupei.com/">Home</a></li>
<li id="menu-item-7293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7293"><a href="https://thecadreupei.com/category/news/" data-cat="103">News</a></li>
<li id="menu-item-7292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7292"><a href="https://thecadreupei.com/category/feature/" data-cat="20799">Feature</a></li>
<li id="menu-item-7294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7294"><a href="https://thecadreupei.com/category/arts-and-culture/" data-cat="77676">Arts and Culture</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7295"><a href="https://thecadreupei.com/category/opinion/" data-cat="352">Opinion</a></li>
<li id="menu-item-7296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7296"><a href="https://thecadreupei.com/category/humour/" data-cat="35">Humour</a></li>
<li id="menu-item-7319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7319"><a href="https://thecadreupei.com/category/visuals/" data-cat="609711371">Visuals</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        				        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">



<!-- Begin top bar -->
<div class="above_top_bar">
    <div class="page_content_wrapper">
    
    <div class="today_time">November 17, 2019</div>
    	
    <div class="menu-top-menu-container"><ul id="top_menu" class="top_nav"><li id="menu-item-7322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7322"><a href="https://thecadreupei.com/about/">About</a></li>
<li id="menu-item-7321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7321"><a target="_blank" href="https://thecadreupei.com/wp-content/uploads/2018/08/cadre-policy-book.pdf">Cadre Policies</a></li>
<li id="menu-item-7323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7323"><a href="https://thecadreupei.com/volunteer-for-us/">Volunteer For Us</a></li>
<li id="menu-item-7892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7892"><a href="https://thecadreupei.com/advertising/">Advertising</a></li>
</ul></div>    
    <div class="social_wrapper">
    <ul>
    	    	<li class="facebook"><a  href="https://www.facebook.com/thecadre/"><i class="fa fa-facebook"></i></a></li>
    	    	    	<li class="twitter"><a  href="http://twitter.com/thecadre"><i class="fa fa-twitter"></i></a></li>
    	    	    	    	    	    	    	    	    	                <li class="instagram"><a  title="Instagram" href="http://instagram.com/thecadreupei"><i class="fa fa-instagram"></i></a></li>
                    </ul>
</div>    </div>
</div>

<div class="top_bar">
    
    <div class="standard_wrapper">
    
	    <!-- Begin logo -->
	    <div id="logo_wrapper">
	    
	    	    <div id="logo_normal" class="logo_container">
	        <div class="logo_align">
		        <a id="custom_logo" class="logo_wrapper default" href="https://thecadreupei.com/">
		        			    		<img src="https://thecadreupei.com/wp-content/uploads/2018/07/cadre-logo.png" alt="" width="175" height="105"/>
		    				        </a>
	        </div>
	    </div>
	    	    <!-- End logo -->
	    
	    
	    <div id="menu_wrapper">
	    
	    <!-- Begin right corner buttons -->
		<div id="logo_right_button">
		    <!-- div class="post_share_wrapper">
		    	<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    </div -->
		    
		    		    
		    <!-- Begin search icon -->
		    <a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    <!-- End side menu -->
		
		    <!-- Begin search icon -->
		    <a href="javascript:;" id="mobile_nav_icon"></a>
		    <!-- End side menu -->
		    
		</div>
		<!-- End right corner buttons -->
	    
			      <div id="nav_wrapper">
	      	<div class="nav_wrapper_inner">
	      		<div id="menu_border_wrapper">
	      			<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7313"><a href="https://thecadreupei.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7293"><a href="https://thecadreupei.com/category/news/" data-cat="103">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7292"><a href="https://thecadreupei.com/category/feature/" data-cat="20799">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7294"><a href="https://thecadreupei.com/category/arts-and-culture/" data-cat="77676">Arts and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7295"><a href="https://thecadreupei.com/category/opinion/" data-cat="352">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7296"><a href="https://thecadreupei.com/category/humour/" data-cat="35">Humour</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7319"><a href="https://thecadreupei.com/category/visuals/" data-cat="609711371">Visuals</a></li>
</ul></div>	      		</div>
	      	</div>
	      </div>
	      <!-- End main nav -->
	  	  
  	</div>
</div>
</div>
</div>
</div>

<div id="page_caption" class="hasbg parallax withtopbar ">

			<div id="bg_regular" style="background-image:url(https://thecadreupei.com/wp-content/uploads/2019/11/IMG_2157.jpg);"></div>
	
	<div class="page_title_wrapper">
	    <div class="standard_wrapper">
	    	<div class="post_info_cat">
				<div class="breadcrumb"><a href="https://thecadreupei.com">Home</a>  » <a href="https://thecadreupei.com/category/feature/">Feature</a> <a href="https://thecadreupei.com/category/news/">News</a> </div>			</div>
	    	<h1 class ="withtopbar">UPEI student forging path towards medical school</h1>
	    	<div class="post_detail post_date">
			    <!-- <span class="post_info_author">
			    				    	<a href="https://thecadreupei.com/author/cadreeditor/"><span class="gravatar"><img width="60" height="60" src="https://thecadreupei.com/wp-content/uploads/2018/08/cadre-user-profile-65x65.png" class="avatar avatar-60 photo" alt="" /></span>The Cadre</a>
			    </span> -->
			    <span class="post_info_date">
			    	1 week ago			    </span>
			</div>
			<div class="post_detail post_comment">
			    <div class="post_info_comment">
			    	<a href="https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/#respond"><i class="fa fa-commenting"></i>0</a>
			    </div>

			    			    <div class="post_info_view">
			        <i class="fa fa-eye"></i>352&nbsp;Views			    </div>
			    			</div>
	    </div>
	</div>

		<div id="bg_blurred" style="background-image:url(https://thecadreupei.com/wp-admin/admin-ajax.php?action=grandnews_blurred_image&src=https://thecadreupei.com/wp-content/uploads/2019/11/IMG_2157.jpg&tg_security=2d8b957ab2);"></div>
	</div>


<!-- Begin content -->
<div id="page_content_wrapper" class="hasbg withtopbar ">

    <div class="inner">

    	<!-- Begin main content -->
    	<div class="inner_wrapper">

	    	<div class="sidebar_content full_width blog_f">

	    		
<!-- Begin each blog post -->
<div id="post-8475" class="post-8475 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-news">

	<div class="post_wrapper">

	    <div class="post_content_wrapper">

	    	
			<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/&text=UPEI student forging path towards medical school&url=https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthecadreupei.com%2F2019%2F11%2F07%2Fupei-student-forging-path-towards-medical-school%2F&media=https%3A%2F%2Fthecadreupei.com%2Fwp-content%2Fuploads%2F2019%2F11%2FIMG_2157.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=UPEI+student+forging+path+towards+medical+school&amp;Body=https%3A%2F%2Fthecadreupei.com%2F2019%2F11%2F07%2Fupei-student-forging-path-towards-medical-school%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>
	    	
		    <div class="post_header single">

				<p>By Ben Macintosh</p>
<p><a href="https://thecadreupei.com/wp-content/uploads/2019/11/IMG_2157.jpg"><img class="size-large wp-image-8476 aligncenter" src="https://thecadreupei.com/wp-content/uploads/2019/11/IMG_2157-1024x768.jpg" alt="" width="1024" height="768" /></a></p>
<p style="text-align: center;"><span style="font-size: 10pt;">UPEI student Liam Payne stands outside the Chemistry Building (photo credits: Ben Macintosh)</span></p>
<hr />
<p>Some people grow up wanting to be doctors, others are drawn to medicine later on in their education.</p>
<p>But Liam Payne, a 21 year-old fourth year chemistry student at UPEI, found himself gravitating towards medicine in the summer of 2018 while doing research at McGill University in Montreal.</p>
<p>The research at McGill opened his eyes to the potential of science improving lives.</p>
<p>“That was kind of the first time that I realised that what I was working on could be used outside of a lab context,” Payne said.</p>
<p>He is currently in the application process for medical schools across the country, recently completing an interview with Memorial University of Newfoundland.</p>
<p>Payne says medicine would allow him to have a more direct impact on people.</p>
<p>“One thing the research lacks for me is the personal connection, so obviously one of the benefits of getting to practice medicine is you get to interface with a lot of different people,” he said.</p>
<p>Traveling to Newfoundland for his interview with MUN was a first for Payne who had never visited the province before.</p>
<p>“It was exciting, for me it was quite eye-opening,” he said. “Actually getting there and seeing people with the same mindset as me was crazy.”</p>
<p>While the process of applying to medical school is exciting, Payne says finishing his degree at UPEI is another important milestone.</p>
<p>“Now I’m at the end of chapter and I don’t really know what’s coming next,” he said.</p>
<p>There is no medical school on PEI, but Payne says that provides him with a different opportunity.</p>
<p>“Being able to experience a different part of the world, a different part of Canada, is appetizing,” Payne said.</p>
<p>For other UPEI students who are thinking about applying to medical school, Payne says UPEI and PEI gives him a unique view compared to applicants from other provinces.</p>
<p>“I think coming from PEI in a way gives you a unique perspective,” he said.</p>
<p>UPEI’s Pre-med society is a valuable resource to any UPEI students wanting to apply to medical school. They have a Facebook page which can help students connect with others in similar situations and help them find the resources to succeed.</p>
<div class="post-views post-8475 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">352</span>
			</div>
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/&text=UPEI student forging path towards medical school&url=https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthecadreupei.com%2F2019%2F11%2F07%2Fupei-student-forging-path-towards-medical-school%2F&media=https%3A%2F%2Fthecadreupei.com%2Fwp-content%2Fuploads%2F2019%2F11%2FIMG_2157.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=UPEI+student+forging+path+towards+medical+school&amp;Body=https%3A%2F%2Fthecadreupei.com%2F2019%2F11%2F07%2Fupei-student-forging-path-towards-medical-school%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>

							</div>

		    			<br class="clear"/><br/>

			
							<h5 class="single_subtitle">Trending Now</h5>
			  	<div class="post_trending">
									<div class="one_half last">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="https://thecadreupei.com/2019/10/29/professor-explains-the-haunted-history-of-dalton-hall/">
								    									    	<img src="https://thecadreupei.com/wp-content/uploads/2019/10/unnamed-2.jpg" alt="" class="" style="width:512px;height:384px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="https://thecadreupei.com/2019/10/29/professor-explains-the-haunted-history-of-dalton-hall/" title="">Professor explains the haunted history of Dalton Hall</a></h6>
									    <div class="post_detail post_date">
								      		<!-- <span class="post_info_author">
								      											      			<a href="https://thecadreupei.com/author/cadreeditor/">The Cadre</a>
								      		</span> -->
								      		<span class="post_info_date">
								      			<!-- October 29, 2019 -->
								      			3 weeks ago								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
									<div class="one_half ">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/">
								    									    	<img src="https://thecadreupei.com/wp-content/uploads/2019/11/IMG_2157-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/" title="">UPEI student forging path towards medical school</a></h6>
									    <div class="post_detail post_date">
								      		<!-- <span class="post_info_author">
								      											      			<a href="https://thecadreupei.com/author/cadreeditor/">The Cadre</a>
								      		</span> -->
								      		<span class="post_info_date">
								      			<!-- November 7, 2019 -->
								      			1 week ago								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
						  	</div>
			
			
			
			
			
						<div class="read_next_wrapper">
										<div class="post_img next_post">
								<a href="https://thecadreupei.com/2019/11/08/how-to-keep-your-passwords-safe/"><img src="https://thecadreupei.com/wp-content/uploads/2019/11/Password-Manager-Diagram-700x466.png" alt="How to keep your passwords safe"/></a>
							</div>
												<div class="post_content">
						    <div class="read_next_label">Read Next</div>
						    <div class="next_post_title">
						    	<h3>How to keep your passwords safe</h3>
						    </div>
						</div>
			</div>
			
	    </div>

	</div>

</div>
<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	<h5 class="single_subtitle">Leave A Reply</h5><br class="clear"/>
  




 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/07/upei-student-forging-path-towards-medical-school/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thecadreupei.com/wp-comments-post.php?wpe-comment-post=upeicadre" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8475' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
				
 </div>


    	</div>

    </div>
    <!-- End main content -->

</div>

</div>

<div id="post_info_bar">
	<div id="post_indicator"></div>
	<div class="standard_wrapper">
				<div class="post_info_thumb"><img src="https://thecadreupei.com/wp-content/uploads/2019/11/IMG_2157-150x150.jpg" alt="" class=""/></div>
				<div class="post_info">
			<div class="post_info_label">You are reading</div>
			<div class="post_info_title"><h6>UPEI student forging path towards medical school</h6></div>
		</div>
		
		<a id="post_info_share" href="javascript:;"><i class="fa fa-share-alt"></i>Share</a>
		<a id="post_info_comment" href="#respond"><i class="fa fa-comment"></i>No Comment</a>
	</div>
</div>



<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-2" class="widget widget_text">			<div class="textwidget"><p><img src="https://upeicadre.wpengine.com/wp-content/uploads/2018/08/footer-logo.png"></p>
<p>The Cadre is an editorially autonomous, student-run, not-for-profit multi-media online publication at UPEI. It is a place of learning where students can sharpen their written and oral communication and critical thinking skills.</p>
<div style="margin-top:15px;">
<div class="social_wrapper shortcode light large">
<ul>
<li class="facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/thecadre/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/thecadre"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/thecadreupei"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
		</li>
<li id="grand_news_recent_posts-1" class="widget Grand_News_Recent_Posts"><h2 class="widgettitle"><span>Recent Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="https://thecadreupei.com/2019/11/15/which-buzzfeed-quiz-you-should-do-based-on-your-zodiac-sign/"><img src="https://thecadreupei.com/wp-content/uploads/2019/11/Capture55-300x154.png" class="tg-lazy" alt="" /></a></div><a href="https://thecadreupei.com/2019/11/15/which-buzzfeed-quiz-you-should-do-based-on-your-zodiac-sign/">Which BuzzFeed quiz you should do based on your zodiac sign</a></li><li><div class="post_circle_thumb"><a href="https://thecadreupei.com/2019/11/14/students-managing-stress-as-exam-season-approaches/"><img src="https://thecadreupei.com/wp-content/uploads/2019/11/exam-696x462-300x199.jpg" class="tg-lazy" alt="" /></a></div><a href="https://thecadreupei.com/2019/11/14/students-managing-stress-as-exam-season-approaches/">Students managing stress as exam season approaches</a></li><li><div class="post_circle_thumb"><a href="https://thecadreupei.com/2019/11/13/men-of-upei-take-part-in-movember/"><img src="https://thecadreupei.com/wp-content/uploads/2019/11/Untitled-design-e1573674914143-300x218.jpg" class="tg-lazy" alt="" /></a></div><a href="https://thecadreupei.com/2019/11/13/men-of-upei-take-part-in-movember/">Men of UPEI take part in Movember</a></li></ul></li>
<li id="media_image-4" class="widget widget_media_image"><a href="https://www.instagram.com"><img width="1080" height="1080" src="https://thecadreupei.com/wp-content/uploads/2018/09/follow-us-on-instagram.png" class="image wp-image-7370  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
			    <div id="copyright">2019 © The Cadre | Site by Hi There Designs</div>	    
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/&text=UPEI student forging path towards medical school&url=https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fthecadreupei.com%2F2019%2F11%2F07%2Fupei-student-forging-path-towards-medical-school%2F&media=https%3A%2F%2Fthecadreupei.com%2Fwp-content%2Fuploads%2F2019%2F11%2FIMG_2157.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://thecadreupei.com/2019/11/07/upei-student-forging-path-towards-medical-school/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=UPEI+student+forging+path+towards+medical+school&amp;Body=https%3A%2F%2Fthecadreupei.com%2F2019%2F11%2F07%2Fupei-student-forging-path-towards-medical-school%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="https://thecadreupei.com//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<script type='text/javascript' src='https://thecadreupei.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/custom_plugins.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-content/themes/grandnews/js/custom.js'></script>
<script type='text/javascript' src='https://thecadreupei.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
